USSD Push Moov Money Gabon incident

Incident Report for Digitech Status Production

Resolved

.
Posted Nov 28, 2025 - 15:54 UTC

Investigating

Our monitoring system has detected an incident with moovmoney4 on USSD PUSH. Investigation is in progress. We will keep you posted
Posted Nov 28, 2025 - 15:10 UTC
This incident affected: Plateforme E-Billing (USSD Push Moov Money Gabon).