Payout Moov Money Gabon incident

Incident Report for Digitech Status Production

Resolved

Probleme de Timeout du Serveur Gabon Telecom
Posted Nov 06, 2025 - 07:08 UTC

Investigating

Our monitoring system has detected an incident with moovmoney4 on PAYOUT. Investigation is in progress. We will keep you posted
Posted Nov 01, 2025 - 13:40 UTC
This incident affected: Plateforme E-Billing (Payout Moov Money Gabon).