USSD Push Airtel Money Tchad incident

Incident Report for Digitech Status Production

Resolved

incident rétabli
Posted Oct 30, 2025 - 14:22 UTC

Investigating

Our monitoring system has detected an incident with Airtel Money Tchad on USSD PUSH. Investigation is in progress. We will keep you posted
Posted Oct 28, 2025 - 22:05 UTC
This incident affected: Plateforme E-Billing (Airtel Money Tchad).